[ ] Wednesday, 14 June 2017 [ ]

bpython

Wanted to run bpython against python3.6, and 2.7 - the easiest approach was: pkg_add -vz py3-pip followed by a pip3.6 install bpython this replaced the bpython binary in userlocal so I copied it to bpython3 and then editted it:

< #!/usr/local/bin/python2.7
---
> #!/usr/local/bin/python3.6


$Id: diary,v 1.26 2016/11/14 23:40:17 fred Exp $