ICT: Diary
D: 169 W: 25

< November 2017 >
Sun Mon Tue Wed Thu Fri Sat
 1234
567891011
12131415161718
19202122232425
2627282930 

Based on notaweblog.php by joshua stein

[ ] Tuesday, 14 November 2017 [ ]

WPScan

Was getting [ERROR]incompatible library version errors with ruby24 and ffi-1 errors with ruby24 and ffi-1.9.18.

Resolution was removing the vendor directory in the wpscan directory and running bundle24 install again.

errorWordPressWPScan


$Id: dates.htm,v 1.1069 2018/06/12 13:27:12 fred Exp $

$Id: diary,v 1.27 2017/09/01 17:12:44 fred Exp $